System fault somewhere, any ideas?

Picked up a fault somewhere along the lines in the past couple of days.

Noticed last night a track played via the TT that should have a cascade of notes sounded wrong. They’d recessed into the back of the soundstage nearly inaudible.

Then this afternoon the first real sign of trouble. Playing a track that rolls along until a soft drum strike that should be deep and full with a long sustain. Today badly distorted, almost like a needle was jumping in the groove sounding more like a light thump and crack where there should be a soft kick drum decaying. The rest of the track largely as normal. The TT / arm / cart combo has played it many times so it shouldn’t be a set up issue. Following that I tried another record that I know has large dynamic swings and from the off it sounds like whatever is going on in the background it’s distorted. Really didn’t sound right.

As for the crack on the initial track I experimented with it. Cleaned the cart and checked connections, no change. Switched all off and back on, no change. Changed the tubes in the Pre, no change. Increased the capacitance on the phono, the character of the sound changed subtly. The distorted sound comes through both speakers in the same manner and all drivers appear to be outputting. Haven’t got the same track on cd however the other track sounds similarly distorted to that of the TT.

Seems to narrow things down in the direction of pre or amps? The phono is new and the prob has arisen since, coincidence?

No tech knowledge here, anything obvious I’ve missed?

Appreciate any ideas from those who know about these things?

Do you have another cartridge to try?
Sounds like possibly a stylus suspension problem.

1 Like

Cheers Gregg, yes I do however I seem to be getting the same distortion via CD. Will try the cart when I get a chance but also interested to hear whether there’s anything else I may have missed.

So it’s almost certainly not the speakers (they won’t both have developed the same fault at the same time).

It could be the pre or the power, but it would have to involve some element of them which was shared between the two channels, say the power supply, or a common ground wire which has worked loose or got damaged or corroded. Faults like that do happen sometimes, but they’re not very frequent.

I would start by connecting a different source into the pre. If that behaves faultlessly then you know it’s not the power amp(s) or the parts of the pre which are used for all sources. That would leave the phono or the cartridge or the wiring between them and on to the pre.


OK. That does point towards the pre or the power or, just possibly, some sort of interconnect issue. If the power amps are separate monoblocks then that means they’re less likely to be the problem.


They’re mono’s VB, suggests it’s not them and more likely the Pre. Will change the cart tomorrow if I get a chance just to be sure. Cheers for the reply

Does it sound ok at very low volume?

Uneducated wild arsed guess but could it be a power supply issue if its distorting on dynamic parts.

Why are you bothering changing the cart if you’re getting the same fault on the cd input?

1 Like

Sounds possible, will see how it sounds at low volume, thanks

To double check I’m not going mad and imagining it! :grinning:

Ok, unnecessary faff. That is acceptable.:smiley:

1 Like

Sorry, missed the part about the CD.
Knowing you have a valve pre, if the CD output is variable, connect it directly to the mono’s.
Have you got a spare set of valves?

Cheers, no variable output and changed the valves, you need to read the post! :grin:

I missed that as well. I am not doing very well, am I?

1 Like

Have you checked your VTA? :wink:

1 Like

Well, I will try one more time.
Other than your electricity supply, the only thing that is common is the pre, and in there, as you have changed the valves, the only thing left, is the power supply.

Sometimes internal signal grounds run on a single common wire and if that contains a mechanical contact (e.g. screw-connector, edge connector, push-fit header) then they can act up too.


Big thanks to Valvebloke who helped work through possible issues via PM. Turned out to be a connection issue.