Roon redux


Nice amp…sorry…nice rug.


It seems the Nucleus isn’t as idiot proof as I hoped. I can’t point it to the nas drive.

I’m using an old Synology DS 213. I have the IP address and music is in folder called flac.

Any ideas ?


have you added the path as…


Also check you have smb3 enabled on the Synology (control panel > file services)


Roon recommend adding remote shares using the hostname


Thanks for help.

I have tried name DISKSTATION and IP address without success. SMB is enabled.

User name and password, are these needed ? I have a user name and password to access the NAS functions.
Workgroup is shown as WORKGROUP in NAS, is this needed ?

I have tried all possibilities I think, just says unexpected error immediately.


Username and password would be needed if your shares don’t have guest access.
If you aren’t sure you could create a user called Roon on your diakstation and give it access to the Music folder. Then use those credentials in Room on the storage setup screen.


Sonos connected without anything from me if that helps. Sorry missed your last edit.

Thanks, will try


Success, adding Roon as a user has done the trick.



Before I get too far down the road with Roon can I ask a numpty question.

Is the idea to add albums to your Roon library from Tidal ? Do you then have to store and back up the Tidal albums ?


Adding a Tidal album to your library doesn’t physically add the music files to your storage. You’re always streaming it from Tidal whether you add it or not.

It just adds the metadata etc. to your library.


the useful thing I have found using Tidal within Roon is that when I don’t have a CD or hi-res quality version of an album in my library it is offered by Tidal on the version tab, so you can choose to supercede your library copy.
Likewise, you can compare versions of your favourite albums to arrive at the one you prefer, most of the time this proves that ‘remasters’ are just louder, often not ‘better’ IMO.


Well first thoughts on Roon, I love it.

I have played with streaming for years and never cracked it, finally feel like I can. I’m running the Nucleus via usb to the internal Dac of my cd player, Luxman D08u. Sound is excellent, no complaints.

The Luxman isn’t a roon partner and I haven’t tried any settings yet. MQA only going to 96 even when showing as possible 192 on roon. I listened to some of Sea Change by Beck last night and sound was excellent, very close to sacd.

Loving roon radio and the interface. I really enjoy finding new music so this is a boon for me.


Ignore MQA. It’s a solution looking for a problem.


Is it not high res ?


You need a hardware decoder for 192, but it will software decode to 96.


MQA is for credulous Bob Stuart fanboys.


The Luxman should be capable, quoted as 384 for PCM and should handle DSD.


Can you iset to ignore MQA


It’s compressed hi-res. Pointless in today’s world where bandwidth and storage are cheap and plentiful.

The real beneficiaries are the people who own the rights. As Mark says, for the credulous.


There’s no global setting. I click on the album, then “Versions” then add the 16/44.1 version to library.